The Outlook Desktop Plug-in is not adding events to connected calendars

Incident Report for Calendly

Resolved

This incident has been resolved.
Posted Aug 09, 2024 - 04:31 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2024 - 17:16 EDT

Investigating

We are currently investigating this issue.
Posted Aug 08, 2024 - 17:03 EDT
This incident affected: Calendar Integrations (Outlook Desktop).