Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Calendly's Public API V2 is Currently Unavailable
Resolved·Full outage

After monitoring the issue we believe our fix has resolved the errors. If you are still seeing any issue please reach out to support.

Fri, Jun 28, 2024, 09:11 PM
(2 years ago)
·
Affected components
Jun 28, 2024, 08:17 PM
09:11 PM
Updates

Resolved

After monitoring the issue we believe our fix has resolved the errors. If you are still seeing any issue please reach out to support.

Fri, Jun 28, 2024, 09:11 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, Jun 28, 2024, 08:36 PM(35 minutes earlier)

Monitoring

We have have identified the issue and implemented a fix, we are monitoring as things stabilize.

Fri, Jun 28, 2024, 08:35 PM

Investigating

Calendly's public API V2 is currently returning 401 errors and is not accessible. We are actively investigating the issue.

Fri, Jun 28, 2024, 08:17 PM(18 minutes earlier)