Chat support is unavailable
Incident Report for Calendly
Resolved
Our chat system has completely recovered and is stable. This issue is now resolved.
Posted Apr 03, 2024 - 13:14 EDT
Monitoring
Our chat option is available again, we are monitoring for long term stability.
Posted Apr 03, 2024 - 12:25 EDT
Identified
Currently our chat bot is down preventing users from obtaining live support within Calendly through our "Chat with us" option. Our vender is actively working on a fix at this moment. For all support inquiries please email support@calendly.com at this time.
Posted Apr 03, 2024 - 11:48 EDT
This incident affected: calendly.com.