Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Calendly Zoom Notetaker displaying the incorrect user profile picture
Resolved

This incident has been resolved.

Wed, Jun 11, 2025, 01:05 AM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jun 11, 2025, 01:05 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jun 10, 2025, 11:53 PM(1 hour earlier)

Investigating

We are actively investigating an issue where the profile picture associated with Notetaker is incorrect. If you are experiencing this issue, you may disable notetaker until we have resolved the issue.

Tue, Jun 10, 2025, 10:13 PM(1 hour earlier)