Server error message when attempting to view upcoming meetings for some users
Incident Report for Calendly
Resolved
We have confirmed the issue is no longer occurring and systems are normalized.
Posted Nov 19, 2024 - 11:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 11:20 EST
Identified
Users maybe experiencing a server error when attempting to view upcoming meetings with confirmed invitees from the Meeting page. We are actively working on a fix to restore this functionality. In the meantime you can retrieve this same information through either of these methods:
- Export the data from the Meetings tab
- Review the email notification sent from the original invitation
Posted Nov 19, 2024 - 10:51 EST