Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Workflows are not able to be assigned to event types
Resolved·Degraded performance

Workflows are able to be applied to new event types as expected.

Wed, Oct 2, 2024, 02:02 AM
(1 year ago)
·
Affected components
Oct 2, 2024, 01:12 AM
01:54 AM
calendly.com
Updates

Resolved

Workflows are able to be applied to new event types as expected.

Wed, Oct 2, 2024, 02:02 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 2, 2024, 01:57 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Oct 2, 2024, 01:54 AM

Investigating

Our team is aware that Workflows are not able to be applied to new event types. We are currently investigating this issue.

Wed, Oct 2, 2024, 01:12 AM(42 minutes earlier)