Videoconferencing links on meetings are intermittently working on Calendly
Incident Report for Calendly
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 16:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 16:29 EDT
Investigating
Invitees are intermittently unable to access bookings made on Calendly that require a 3rd party videoconferencing link, leading to a 404 error. Our team is looking into this incident.
Posted Apr 05, 2024 - 16:20 EDT
This incident affected: Calendar Integrations (Google, Outlook.com & Office 365).