Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Email confirmations are not sending out to hosts or invitees
Resolved·Degraded performance

This incident has been resolved.

Fri, May 31, 2024, 11:47 PM
(1 year ago)
·
Affected components
May 31, 2024, 10:23 PM
11:23 PM
Notifications
Updates

Resolved

This incident has been resolved.

Fri, May 31, 2024, 11:47 PM

Monitoring

A fix has been implemented and we are monitoring the situation. Confirmation emails will be sent out to hosts and invitees slightly delayed.

Fri, May 31, 2024, 11:23 PM(24 minutes earlier)

Identified

We have identified an issue with email confirmations not being sent out and a fix is being implemented.

Fri, May 31, 2024, 10:43 PM(39 minutes earlier)

Investigating

We are investigating reports where emails are not being sent to invitees and hosts.

Fri, May 31, 2024, 10:23 PM(20 minutes earlier)