Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Google Analytics Goal Conversions Issue with Chrome
Resolved·Degraded performance

For people visiting outside of the EU, Google Analytics goal conversions has been fixed on the embedded booking experience and we are investigating the issue for people visiting in EU for the embedded booking experience.

Fri, Aug 28, 2020, 05:36 PM
(6 years ago)
·
Affected components
Aug 26, 2020, 05:36 PM
Aug 28, 2020, 03:21 PM
Google Analytics
Updates

Investigating

For people visiting outside of the EU, Google Analytics goal conversions has been fixed on the embedded booking experience and we are investigating the issue for people visiting in EU for the embedded booking experience.

Fri, Aug 28, 2020, 05:36 PM

Resolved

This incident has been resolved.

Fri, Aug 28, 2020, 03:21 PM(2 hours earlier)