Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Workflows are currently only sending from notifications@calendly.com
Resolved·Degraded performance

This incident has been resolved.

Wed, Oct 2, 2024, 02:01 PM
(1 year ago)
·
Affected components
Sep 30, 2024, 09:43 PM
Oct 2, 2024, 02:01 PM
Notifications
Updates

Resolved

This incident has been resolved.

Wed, Oct 2, 2024, 02:01 PM

Identified

We have identified the issue and are working on a fix. Workflows that are set up to send from a personal Outlook email address are currently only sending from notifications@calendly.com.

Tue, Oct 1, 2024, 05:19 PM(20 hours earlier)

Investigating

Workflows that are set up to send from your personal Outlook or Gmail email are currently only sending from notifications@calendly.com. We are actively investigating the issue.

Mon, Sep 30, 2024, 09:43 PM(19 hours earlier)