Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Mobile push notifications not sending
Resolved·Partial outage

This incident has been resolved.

Tue, Apr 4, 2023, 03:42 PM
(3 years ago)
·
Affected components
Apr 4, 2023, 02:44 PM
03:42 PM
Notifications
Updates

Resolved

This incident has been resolved.

Tue, Apr 4, 2023, 03:42 PM

Monitoring

We are observing a reduction in errors and push notifications are starting to appear again.

Tue, Apr 4, 2023, 03:40 PM

Identified

Mobile push notifications are not sending due to an outage with our downstream provider.

Tue, Apr 4, 2023, 02:44 PM(56 minutes earlier)