Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Delay in syncing with other services and sending email
Resolved·Degraded performance

This incident has been resolved. Please reach out to Calendly Support if you have questions or issues.

Fri, Feb 5, 2021, 04:39 PM
(5 years ago)
·
Affected components
Feb 5, 2021, 04:16 PM
05:38 PM
Notifications
Updates

Resolved

This incident has been resolved. Please reach out to Calendly Support if you have questions or issues.

Fri, Feb 5, 2021, 04:39 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, Feb 5, 2021, 04:30 PM

Monitoring

The issue should be improving. Our team will continue to monitor.

Fri, Feb 5, 2021, 04:25 PM

Identified

Calendly is currently experiencing a delay in syncing with other services and sending emails. Our team is working to resolve the issue.

Fri, Feb 5, 2021, 04:16 PM