Customers may experience troubles with the Stripe integration on Calendly
Incident Report for Calendly
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 12:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 12:42 EST
Investigating
Invitee's attempting to book an event where a Stripe payment is required may experience issues in the booking flow. We are actively investigating this issue.
Posted Dec 18, 2024 - 11:45 EST
This incident affected: calendly.com.