Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Bookings made on Calendly are not consistently syncing to Salesforce
Resolved·Degraded performance

This incident has been resolved. Users may still need to disconnect and reconnect their integration to experience full resolution.

Thu, Feb 29, 2024, 10:09 PM
(2 years ago)
·
Affected components
Feb 29, 2024, 06:39 PM
10:09 PM
Salesforce
Updates

Resolved

This incident has been resolved. Users may still need to disconnect and reconnect their integration to experience full resolution.

Thu, Feb 29, 2024, 10:09 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Feb 29, 2024, 09:38 PM(31 minutes earlier)

Investigating

We are currently investigating an issue where Calendly bookings are not consistently pushing over to Salesforce.

Thu, Feb 29, 2024, 06:39 PM(2 hours earlier)