Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
SMS notification latency
Resolved·Degraded performance

SMS deliverability rates have stabilized. The root cause appears to be an issue on the carrier side and was resolved after we contacted our SMS provider.

Thu, Apr 20, 2023, 10:32 PM
(3 years ago)
·
Affected components
Apr 20, 2023, 02:56 PM
10:32 PM
Notifications
Updates

Resolved

SMS deliverability rates have stabilized. The root cause appears to be an issue on the carrier side and was resolved after we contacted our SMS provider.

Thu, Apr 20, 2023, 10:32 PM

Monitoring

SMS deliverability rates are improving

Thu, Apr 20, 2023, 07:14 PM(3 hours earlier)

Investigating

We're experiencing intermittent issues delivering SMS notifications in the US & Canada. Our team is working with our upstream provider to identify the issue.

Thu, Apr 20, 2023, 02:56 PM(4 hours earlier)