Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
SMS Delivery Issues
Resolved

This incident has been resolved. If you have any questions please reach out to Calendly support.

Fri, Feb 26, 2021, 04:51 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. If you have any questions please reach out to Calendly support.

Fri, Feb 26, 2021, 04:51 PM

Monitoring

A downstream service provider fix for SMS reminders and SMS workflows is being monitored.

Fri, Feb 26, 2021, 04:25 PM(25 minutes earlier)

Identified

Calendly SMS reminders and SMS workflow actions will not fire due to service provider issues. Our engineers are monitoring the situation and acting accordingly.

Fri, Feb 26, 2021, 02:37 PM(1 hour earlier)