The newest Calendly Mobile app for Android has resolved this issue, if you are still experiencing any problems make sure you update your application to the newest version.
Posted Nov 07, 2024 - 10:53 EST
Monitoring
We have released a new app update to the Google Play Store that is available now and will resolve the issue.
Posted Nov 05, 2024 - 17:51 EST
Identified
Some Calendly mobile app users on Google Android are experiencing an error denying access when attempting to use the mobile app. We are actively releasing the fix which will be available in the Google Play store soon. If you are unable to login you can use a workaround that may allow you to access before the update is released, you can follow these steps to reset Calendly's application data:
1. Long press on the Calendly app icon. 2. Once the "App Info" or (i) appear click into the app menu and scroll to "Storage" or "Clear Storage Clear Cache" 3. Once there, tap the "Clear data" or "Clear Storage" option on the bottom left hand side of the screen 4. Select "delete" on pop up prompt 5. Reopen app and log back in