Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Some users may be unable to load the Availability page
Resolved

This incident has been resolved.

Mon, Oct 30, 2023, 05:30 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Oct 30, 2023, 05:30 PM

Monitoring

A rollout of a new feature caused an issue with access to the Availability page for some of our customers. We have reversed the rollout and will resume once the bug has been addressed.

Mon, Oct 30, 2023, 05:07 PM(22 minutes earlier)

Investigating

We are actively investigating issues from a recent feature rollout that is preventing users from interacting with the Availability page.

Mon, Oct 30, 2023, 05:02 PM