Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Calendly service interruption
Resolved·Full outage

This incident has been resolved.

Sun, Dec 13, 2020, 12:42 PM
(5 years ago)
·
Affected components
Dec 13, 2020, 07:39 AM
12:42 PM
calendly.com
Updates

Resolved

This incident has been resolved.

Sun, Dec 13, 2020, 12:42 PM

Monitoring

We are actively mitigating routing and application issues. Calendly is currently recovering.

Sun, Dec 13, 2020, 09:15 AM(3 hours earlier)

Identified

We have identified the source of the disruption and are mitigating.

Sun, Dec 13, 2020, 08:47 AM(27 minutes earlier)

Investigating

We are currently investigating widespread system timeouts.

Sun, Dec 13, 2020, 07:39 AM(1 hour earlier)