Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Deleting an event in your calendar may not cancel Calendly events
Resolved·Partial outage

Google has resolved their API issues and all Calendly functionality is now restored.

Wed, Jun 20, 2018, 08:37 PM
(7 years ago)
·
Affected components
Jun 19, 2018, 02:31 PM
Jun 20, 2018, 08:37 PM
calendly.com
Updates

Resolved

Google has resolved their API issues and all Calendly functionality is now restored.

Wed, Jun 20, 2018, 08:37 PM

Monitoring

Google has acknowledged the issue and is working to resolve it. We are continuing to monitor in the meantime.

Wed, Jun 20, 2018, 02:47 PM(5 hours earlier)

Monitoring

We are still seeing issues with Google's calendar API and we are continuing to monitor.

Tue, Jun 19, 2018, 07:38 PM(19 hours earlier)

Monitoring

Due to an issue with the Google Calendar API, deleting events within your connected calendar may not cancel the Calendly event.

Tue, Jun 19, 2018, 02:31 PM(5 hours earlier)