Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue Enabling Third Party Integrations
Resolved·Partial outage

This incident has been resolved for all users

Tue, Feb 12, 2019, 09:41 PM
(7 years ago)
·
Affected components
Feb 12, 2019, 06:48 PM
07:44 PM
Updates

Resolved

This incident has been resolved for all users

Tue, Feb 12, 2019, 09:41 PM

Monitoring

We have resolved the issue and are continuing to monitor.

Tue, Feb 12, 2019, 07:44 PM(1 hour earlier)

Identified

The issue has been identified and the team is working on a fix.

Tue, Feb 12, 2019, 07:04 PM(40 minutes earlier)

Investigating

We are investigating issues blocking users from enabling Third Party Integrations. This issue does not affect users who have previously enabled Third Party Integrations.

Tue, Feb 12, 2019, 06:48 PM(15 minutes earlier)