Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Calendar events are not being saved when users select GTM or Zoom as their location
Resolved·Degraded performance

Issue has been resolved. All calendar events and correspondence should be fully operational.

Wed, May 22, 2019, 09:43 PM
(6 years ago)
·
Affected components
May 22, 2019, 09:23 PM
09:43 PM
calendly.com
Updates

Resolved

Issue has been resolved. All calendar events and correspondence should be fully operational.

Wed, May 22, 2019, 09:43 PM

Identified

We've identified the issue and are working towards a fix, should be back running properly momentarily.

Wed, May 22, 2019, 09:36 PM

Investigating

Calendly events are not publishing and confirmation emails are not sending when users select GoToMeeting or Zoom as their event location. We are currently investigating.

Wed, May 22, 2019, 09:23 PM(13 minutes earlier)