Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Errors with Team Event Types
Resolved·Partial outage

Engineers have confirmed that the issue is resolved. Please reach out to support if you have questions or issues.

Fri, Jun 12, 2020, 12:17 PM
(6 years ago)
·
Affected components
Jun 12, 2020, 11:21 AM
12:17 PM
calendly.com
Updates

Resolved

Engineers have confirmed that the issue is resolved. Please reach out to support if you have questions or issues.

Fri, Jun 12, 2020, 12:17 PM

Monitoring

Calendly experienced an issue that may have affected Team event types for some users. Our engineers have identified the cause and are monitoring the resolution. Please contact support if you have questions.

Fri, Jun 12, 2020, 11:21 AM(56 minutes earlier)