Calendly

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Canceled events on Google Calendar are delayed on Calendly
Resolved·Degraded performance

This incident has been resolved.

Wed, Apr 10, 2024, 05:16 PM
(2 years ago)
·
Affected components
Apr 10, 2024, 03:43 PM
03:59 PM
Updates

Resolved

This incident has been resolved.

Wed, Apr 10, 2024, 05:16 PM

Monitoring

A fix has been implemented, sync cancelations are syncing and we are monitoring the results.

Wed, Apr 10, 2024, 03:59 PM(1 hour earlier)

Investigating

We are currently investigating an issue where canceled events on connected Google Calendars are delayed in being represented as bookable time within Calendly.

Wed, Apr 10, 2024, 03:43 PM(15 minutes earlier)