Resolved
Calendly.com is fully operational. This incident has been resolved.
Monitoring
Internal changes resulted in degraded performance leading to application disruption
Identified
The issue has been identified and a fix is being implemented.
Investigating
Calendly.com is recovering and bookings are currently processing.
Investigating
We are continuing to investigate this issue.
Investigating
We are actively investigating the issue and working to restore access as quickly as possible.