Resolved
This incident has been resolved.
Monitoring
Our product is currently working as expected, with no disruptions observed. We are continuously monitoring system performance to ensure a seamless experience.
Identified
We have implemented a fix to resolve unexpected rescheduling of events. Some users received notifications about rescheduled events without making any changes themselves. This issue affected a limited number of customers. We are closely monitoring the situation and will provide further updates as needed.
Investigating
We are currently investigating an ongoing issue affecting event rescheduling functionality.